Qt 5.0.0はTIのSoCでSGXをサポート

Facebook にシェア
LinkedIn にシェア
[`evernote` not found]


BeagleBoardやPandaBoard等のTIのSoCを使ったLinuxプラットフォームで、Qt5.0.0でSGXをサポートしたらしいです。
でも、Qt4.8でサポートしてなくて、Qt5.0からと言う意味なのか、Qt4.8もサポートしてたけど、Qt5のβ版ではサポートされず、Qt5.0(正式リリース)からサポートされたという意味だろうか?


Qt 5.0.0 Final (Dec 2012) – Available on TI Linux platforms with SGX
http://goo.gl/tJNHo

Yocto ProjectのBeagleBoardではまだ、Qt4.8のサポートなので、この手順に従ってやらないとQtの最新版では遊べないということか!

Facebook にシェア
LinkedIn にシェア
[`evernote` not found]

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください